It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Using Gog Galaxy for OS X and tried both updating and uninstall then re-download the entire game to get to 2.02 but every time I get "Installation failed: Disk Access Problem". Have +300gb free and no issues with hdd otherwise.

Anyone got any clue? Read about some Windows users having the same problem, but that was due to Avast antivirus.


No posts in this topic were marked as the solution yet. If you can help, add your reply
Are you on Windows? If so, UAC problem?

-edit- oops, I read your post too quickly and missed the OSX part. Sorry!
Post edited October 02, 2015 by alcaray
Option left to try is downloading outside gog galaxy! Fingers crossed!
Installation outside gog galaxy works fine for 2.02 and game runs as expected. Importing working version to gog galaxy results in the same error.
Got the same error under Windows. Running it as an administrator does not work either :(