It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I try to start the game, it crashes at the third "screen" (the one where it says thanks to the backers and kickstarter).
So far I tried to uninstall, re-install (which takes me around 4 hours btw, I've read it took most people around 2 hours so I don't know if it could be related) got my cccp up to date as was recommended in the support (suspecting there might be a video comming up after that kickstarter screen but I certainly don't know if the cccp has anything to do in that case).
Un-installed and re-installed it a third time just for luck but to no avail, I am quite stuck. My drivers are up to date, I tried manually selecting run as admin, tried compatibility mode (which would have been weird if it had worked ha!)

I'm on windows7 ultimate 64bit

So if anyone as any idea (because quite frankly, I'm getting tired of the 4 hours installation), I'm all ears.

Also, sorry if I made any simple or stupid miskate, anguish his nut me fist language.
They are using subtitle codecs? That's interesting!

I've gotten that kickstarter screen to crash, myself. But it was my fault for clicking, escaping, right-clicking, etc. in an attempt to clear it faster than it wants to be cleared. It has never crashed if I let it take the time it wants to.

Also, installation can be sped up by disabling your AV while you install.
Saemin: So far I tried to uninstall, re-install (which takes me around 4 hours btw, I've read it took most people around 2 hours
Are you serious? There's no way it takes anywhere near that long. I didn't time it, but it took not more than 5 minutes to install on my machine. If it is taking that long, then your machine must be really, *really* struggling, and that is almost certainly where the crash problem also lies. Have you read the minimum requirements?
Thanks for your replies, at least now it install faster
Still it doesn't work so I'll just try re-downloading it.
Found a solution on Obsidian forums

Best Answer Ekital , 26 March 2015 - 07:13 PM


Run your command prompt as administrator (cmd)

Type command: attrib -r -s c:/Windows/Fonts

Go to the Fonts folder (C:/Windows/Fonts)

Delete font called UNCL

Have fun guys :D

EDIT: It has to do with corrupted fonts, if you still can't play after deleting UNCL please keep posting your error.log file and read the first few lines. It should say XXXXXX.TTF, which is a font file. Delete that font and continue until it works.

EDIT #2:

After you delete the font it's a good idea to restore the font folder to it's original state, simply type the command:

attrib +r +s c:/Windows/Fonts

To re-enable read-only.
my game crashes with an error log...does anyone have this problem? it crashes after
My game crashed at the same point as Saemin's after I upgraded to v.2.02 (gog v2.5.0.11) so I gave up and went back to v2.01. Clean manual install or using gog galaxy all failed. I can't remember if I looked at the fonts as a problem so I'll have another attempt with latest v2.03 release.

Edit: I still have my log_put.txt file and there is nothing font related so may not help.

Edit2: No luck with v2.03 using Galaxy.... except that I install my games on the E: drive. When I used Galaxy to install to the default location on C: it starts up and I get to the main menu.
Post edited October 31, 2015 by marconi890
Turns out my problem was my firewall blocking the poe executable connecting to the Galaxy Communication Service. Uninstalling Galaxy leaves this service behind so it still causes problems. I'm not sure if there is an official mehod of removing the Galaxy left overs after an uninstall but I went ahead and deleted myself.

If you want to remove the left over services after uninstalling Galaxy, do the following.
WARNING: You could break your machine and games if you do this. Only proceed if you accept that risk.

1) Remove services from "system". Open an admin command prompt and run the two "sc" commands
sc delete GalaxyClientService
sc delete GalaxyCommunication

2) Delete physical files.
GalaxyCommunication - Delete directory C:\ProgramData\
GalaxyClientService - The uninstaller will have already deleted this

"C:\ProgramData\" also contains several other leftovers.

Edit: For clarity
Post edited October 31, 2015 by marconi890