}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Downloaded Pharoah tonight, but can't get it to run on my Windows 10 HP laptop. Just a black screen, smaller black screen, then exits. Nothing happens.

I've tried using admin mode/changing compatibility to Win 95 all the way up to Win 8. Nothing helps.

GOG literature states this game is compatible with Windows 10, but from what I can read no luck.

I see lots of chatter on here about different patches, but no real solution. Can anyone help out?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Try any one of the following solutions, or even all of them:
* Try running the shortcut as admin
* Make sure that you've installed the widescreen patch.
* Try uninstalling the game, then make sure you reinstall "as an administrator", in case Windows 10 has moved many things around and screwed up the install.
* Go to the shortcut properties and then click the Advanced button and click "Run as administrator", which should put a shield on the shortcut and always make it run as admin.
* Disable User Account Control (ie drag the slider to "Never notify").
avatar
Shukaku: Try any one of the following solutions, or even all of them:
* Try running the shortcut as admin
* Make sure that you've installed the widescreen patch.
* Try uninstalling the game, then make sure you reinstall "as an administrator", in case Windows 10 has moved many things around and screwed up the install.
* Go to the shortcut properties and then click the Advanced button and click "Run as administrator", which should put a shield on the shortcut and always make it run as admin.
* Disable User Account Control (ie drag the slider to "Never notify").
tried installing Pharao on Windows 10.
tried all of the points above, also got 3 black squares..
Are there other solutions?

Are there other solutions?
Hey Leon, I just installed the game having the same problem as you - but I might have the solution that worked on my end:

Right-click the game's shortcut, select Properties -> Compatibility -> Reduced color mode -> 16-bit

Hope this helps!

gog-support-article-windowed-mode

Are there other solutions?
avatar
freckhard: Hey Leon, I just installed the game having the same problem as you - but I might have the solution that worked on my end:

Right-click the game's shortcut, select Properties -> Compatibility -> Reduced color mode -> 16-bit

Hope this helps!

gog-support-article-windowed-mode
Thank you very much, really :) I was ggoing mad trying to get it work.
I have exactly the same problem. I've tried everything. Nothing worked. And I'm getting mad... I love this game, I've lost my cd after changing apartement, so I bought it here on gog. And there is the same situation: three black screens and that's all. Nothing helps :(((
Hi,

i've found a solution because the 16bit mode doesn't work for me at all .
I've changed my Windows Desktop Resolution to 1280x768, and if used change the scale option back to 100%.
Log off your User after this.

furthermore i set compatibility to windows xp sp2 and reduced colours at 16 bit. Also behavior at high dpi scaling to "application" see image attached.
then it worked :)

tested on Windows 10 Pro x64 version 1709.
Attachments:
Post edited December 06, 2017 by jonn1e