It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
when trying to change resolution to any other predefined than 1024x768, I'm getting this error on launch.
---------------------------
Ver 1.01 (Jun 8 2004 19:42:56) Final OS: a280105
---------------------------
The current graphics settings for Perimeter are not compatible with your 3D graphics card. Please select supported setttings and retry.
---------------------------
OK
---------------------------
graphic card is GTS8800, driver 191.07
thanks
This question / problem has been solved by Namurimage
avatar
memory: when trying to change resolution to any other predefined than 1024x768, I'm getting this error on launch.
---------------------------
Ver 1.01 (Jun 8 2004 19:42:56) Final OS: a280105
---------------------------
The current graphics settings for Perimeter are not compatible with your 3D graphics card. Please select supported setttings and retry.
---------------------------
OK
---------------------------
graphic card is GTS8800, driver 191.07
thanks

Hi,
If you are on Vista/Win7, right click the game's shortcut and under the compatibility tab, tick the 'Run as Admin' checkbox.
Edit:
I just noticed you didn't mentioned how you're trying to change the resolution. If you're doing it from within the game, try to use the config tool instead (the config tool is in Perimeter's start menu folder)
On Vista/Win7 you probably should run the config tool as admin aswell. (right click and choose 'Run as Admin' )
Post edited January 19, 2010 by Namur
I'm on XP
trying both ways, in the game, also using config tool, both with same result
also try to run in W98 compatibility mode, no success
avatar
memory: I'm on XP
trying both ways, in the game, also using config tool, both with same result
also try to run in W98 compatibility mode, no success

That's odd.
Maybe try to manually edit the .ini file and set it to the resolution you want ? Or maybe try to run it in windowed mode instead of fullscreen to see if it still crashes ? Maybe both ?
avatar
Namur: That's odd.
Maybe try to manually edit the .ini file and set it to the resolution you want ? Or maybe try to run it in windowed mode instead of fullscreen to see if it still crashes ? Maybe both ?

edited .ini
works in windowed mode for any predefined resolution, but no fullscreen at all
thanks
avatar
memory: edited .ini
works in windowed mode for any predefined resolution, but no fullscreen at all
thanks

You're welcome ;)
HOw can I "run in windowed mode"? I do not see the option in the config tool and it will not even start on my system.