It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

high rated
Hello Crusaders!

We are back from a lockdown and a state holiday with more fixes for your bugs! Good news for our macOS players - we’ve finally defeated that tent issue that’s been causing us all so many problems. We also fixed the issue with crossblooded sorcerers and many more.

We also found out that some people still play the beta version of 1.1 patch - please opt out of it to update your game!

Please read the patch notes, but beware of possible plot spoilers below!

Known issues in this version (we will fix them in the next hot-fix):

- There’s a bug with the platform in the Mage’s Tower in chapter 4, and it’s not moving as it should;
- The filter of items doesn’t work in the loot interface.


- If Seelah was dead at the start of the chapter 4, she sometimes forgot to give her personal quest in chapter 5 – fixed;
Sosiel quest - "A Farewell" can be finished now;
- Sometimes Camellia refused to leave Drezen even after the player character had excluded her from the companions. - We explained to her the common courtesy rules, and now she'll leave when she has to;
- Fixed Lann's dialogue - now female characters have one more option to start a romance with him;
- During the romance with Lann the event with the letter didn't start, even if all conditions were met - fixed;
- Sometimes the fates of Galfrey or Irabeth would register incorrectly (and the game could consider them dead when they were alive) - fixed;
- Camellia won't try to attack the commander in the epilogue anymore, if you completed her whole quest chain;
- Seelah's final quest could result in two mutually exclusive outcomes - fixed;
- Irabeth used to forget to take her sword and give a reward for it - fixed;
- If Seelah was dead during your transition into chapter 4, she could forget to give her quest in chapter 5 - fixed;
- In the epilogue Nenio will no longer try to return and give the Commander her notes if the Commander didn't survive (she's so terribly forgetful!);
- Fixed an error which didn't allow to complete the objectives for The Secrets of Creation (if you haven't completed all the 4 puzzles yet, you need to enter the location, where you've solved the puzzle; if you have solved all 4 of them, the objectives will complete automatically).


- Fixed Arueshalae's event in Alushinyrra Lower City;
- Sometimes during the siege of Dresen it was impossible to pass through the gate - fixed. You shall pass now;
- Trever was missing from the camp near Threshold - fixed;
- Lich's Skeletal Companion wasn't under his master's control during the fight for Drezen - fixed;
- Interaction and transfer icons on some objects (like portals) sometimes didn't show in Alushinyrra - fixed.


- Game no longer crashes in crusade battles when the player attacks Mariliths;
- Fixed the issue when some companions participated in the council meetings from the blackness;
- If you start moving the army on the global map and switched to the party, the sound of the army chip moving continued playing- fixed;
- Return Shooting now works according to description;
- Magnificent Fencing now works according to description.

Classes & Mechanics

- Lilithu demons had 8 claw attacks instead of 4 - fixed;
- Return Shooting now works according to description;
- Magnificent Fencing now works according to description;
- Constitution bleed can now be removed from fully healed character;
- Halaseliax when on your side dealt damage to the player – fixed;
- Sometimes Swarm-that-Walks could only summon one clone, despite its size allowing to have more - fixed, but it's required to devour someone first;
- Constitution bleed can now be removed even from a fully healed character;
- Quarry did not work right when multiple characters in party used it against the same target - fixed;
- Demon gained a Major Demonic Aspect at wrong levels. Fixed, but requires retraining to work correctly;
- Demon now gets Demonkind on the 5th mythic rank, not on 7.

Turn-based mode

- Combat could get stuck if the mount was sickened, while rider was not and attempted an attack that required movement - fixed;
- Added another check to prevent Charge ability from being used if mount doesn't have enough actions;
- Mounts did not react correctly to noticing hidden objects while moving in turn-based mode - fixed;
- Charge ability could fail if used to initiate turn-based combat - fixed;
- In turn-based mode if the mounted animal companion didn't have the line of sight on the target, its movement could be interrupted, and its turn could get stuck - fixed;
- Fixed various problems with the Prediction bar for the mounts;
- Mounts would attempt a full attack even if they couldn't deliver it, but their rider could - fixed.


- Bracers Stormlord's Resolve could lead to a situation when the wearer became immune to all wearer's spells – fixed;
- Fixed the issue with the game freezing when using Sickle of Wicked Rites.


- No blood on wounded characters – fixed;
- AOE spells showed wrong affected area – fixed;
- Characters having wrong texture when changing equipment – fixed;
- It was impossible to interact with some chests - fixed;
- Improved the mod window;
- Fixed the visual for targeting the spells which aim as a direct line;
- It was impossible to create a Crossblooded Sorcerer - fixed;
- In the inventory, the quill icon on the scrolls the characters could study wouldn't update when switching to another c character - fixed;
- Map view in the crusade mode was cluttered by the names of all the locations - fixed;
- Cone attacks no longer hit the targets they were not supposed to hit;
- Bug report window now offers and option to log keyboard input, for those who experience issues with the keyboard.


- Issues with the game’s icon – fixed;
- Fixed the dialogue with the Hand of the Inheritor concerning Xorges;
- Some attacks with the left hand looked strange - fixed;
- Fixed the issue with inability to pause the game;
- We disabled the selection of the mount when it has a rider on. Now clicking on the mount will select the rider, and the mounted animal can only be selected via its portrait. This is done to avoid selecting mounts by accident;
- Fixed the issues which triggered some crashes on macOS;
macOS: Improved the loading of tent interior in chapter 2;
- Sound banks amount could hit the limit in Alushinyrra - fixed;
- Animal companions now help scouting for new locations on the global map;
- Improved the performance after battles;
- Fixed some cases of characters having wrong texture when changing equipment;
- Some dead creatures were falling down again upon loading a save, forced to relive their agony over and over again - fixed and put them to rest.


Just patched? Having troubles launching the game with Windows?

Delete general_settings.json in "%systemdrive%\users\%username%\AppData\LocalLow\Owlcat Games\Pathfinder Wrath Of The Righteous\"
(you can copy & paste the path into your Windows explorer)

Go for the addendum's #1 + #2 after verifying your game files
(how to verify and repair your game files:

Known issues and workarounds - Community Addendum


When you have an issue and start checking, make sure to make a general check to get faster to a possible solution:

Is the version you are playing the latest?

Are you using mods?
If yes, do the issues still persist when you uninstall the mods?

Are the game files integrity still okay?
After multiple patches there is no guarantee that some leftover files might lead to unknown issue which would usually be cured with a verification of game files.

Are you playing the game with combat in real time mode or turn based mode?
If you are playing it in turn based mode, do the issues still persist when switching to real time mode?

Make sure to provide information which OS you are using.
There are differences even between Windows versions which can lead to certain issues.

Keep your drivers up to date.
You might be surprised how a corrupted file with video drivers, usb drivers, etc. could cause the game to crash. Before reinstalling the game after all files have been verified, you might want to make a clean reinstall your gfx card drivers first, as it turned out to be an uncommon yet not rare issue with crashes.

Send a bug report ingame by pressing ALT+B to open the reporting tool.
Your save file and gaming system's specification will help the developers to identify special causes of rare issues. If you can't start the game, or can't load a save, or the game crashes - you can send a report via the support portal Details about the logs which help the developers you can find here
Post edited November 09, 2021 by Lingxin
Thanks for your help!
GalaOwlcat: Thanks for your help!
More time for you to romance Lann / be courted by him ~
Traffic information

7.70 GB via GOG Galaxy

1.40 GB via Offline Installer
Great news about the patch
Post edited November 10, 2021 by Antwally