It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

high rated

I'm trying to run the game on Linux Mint 19.2 with the proprietary NVidia drivers (nvidia-drivers-440), and I have a red outline around borders in the ingame graphics (the UI looks fine). Screenshot attached.

It kind of resembles a GIF with bad color mapping, but this is what it really looks like on-screen. I've tried one of the older driver packages (430), but got the same result.

Other games work fine, whether it's Neverwinter Nights 2 via WINE, Morrowind via OpenMW, or native Pillars of Eternity (which, I believe, is also a Unity based game, like Kingmaker).

While searching for this issue, I found someone with the same problem in the Steam forums: *removethis* /app/640820/discussions/5/1642041106367439287/

Unfortunately, there's no solution. And I can't participate there because I haven't paid my protection money (account restricted until you spend at least 5$). Clicking on the link to report the bug with Owlcat leads me to a page that simply says: "Server error". Which is also what I get when I try to register in the Owlcat forums.

I am not using any mods.

Anyone have any ideas?

$ inxi -b
Host: myhost Kernel: 4.15.0-72-generic x86_64 bits: 64
Desktop: Xfce 4.12.3 Distro: Linux Mint 19.2 Tina
Type: Desktop Mobo: ASRock model: H87 Pro4 serial: <root required>
BIOS: American Megatrends v: P2.20 date: 08/03/2015
Quad Core: Intel Core i5-4570 type: MCP speed: 900 MHz
min/max: 800/3600 MHz
Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 440.44
Display: x11 server: X.Org 1.19.6 driver: nvidia
unloaded: fbdev,modesetting,nouveau,vesa resolution: 2560x1440~75Hz
OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 440.44
Device-1: Intel Ethernet I217-V driver: e1000e
Local Storage: total: 13.83 TiB used: 5.00 TiB (36.2%)
Processes: 242 Uptime: 22m Memory: 15.59 GiB used: 1009.3 MiB (6.3%)
Shell: bash inxi: 3.0.32
Post edited December 14, 2019 by mjw
No posts in this topic were marked as the solution yet. If you can help, add your reply
high rated
I think I've got it. A long time ago, I had used the nvidia-settings tool to force OpenGL anisotropic filtering for all programs. But it seems to conflict with Kingmaker. Once I disabled that, the red outlines disappeared.