It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The title says it all:

I've tried running the game both from Galaxy as well as the .exe in the folder. I've used the fix/analyze function in Galaxy. I've run the .exe as an administrator, I've tried compatibility modes. Nothing. As soon as I start it, the screen goes black for a moment and the in-game cursor appears, but it quits out after about three seconds, and no process is left running in the background. I found a fix that says I should uninstall Citrix, but it's not even installed on my computer.

I had the mod editor installed, but I removed all that and even reinstalled the game entirely afterwards. Is it possible there's some residue of that somewhere that is mucking this up?

I did also try checking the regedit things, and I changed the display mode to borderless windowed, but it doesn't help.

I'm on win10.

Any ideas? Lots of people seem to be stuck on the loading screen, but I never even get there.

EDIT: Bafflingly enough, the game starts fine if I disconnect from the internet. When I reconnect, it immediately quits out without any error messages. Any idea what might be causing this?
Post edited December 25, 2019 by jabbber
No posts in this topic were marked as the solution yet. If you can help, add your reply
Check if you can update you GPU drivers first.

The most common issues is the fullscreen setting. Change it to borderless fullscreen or window mode. Since you can't reach the main menu use a program that let you change game setting without loading the game like GeForce Experience or try this >>

1) press win+r
2) type regedit
3) go to
HKEY_CURRENTUSER\Software\Owlcat Games\Pathfinder Kingmaker
4) Open the Kingmaker.FullscreenMode* line
5) Change "1" to "3" there

This will set it to window mode, i personally use borderless. Exclusive fullscreen is the bugged one.