It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm suddenly having trouble launching the game now.

The game icon shows up on the bottom bar of my desktop alongside my other pinned programs, and the applications Kingmaker.exe and UnityCrashHandler64.exe both show up when I open up Task Manager, but the game window does not pop up on screen... I still see my usual desktop screen.

After waiting for 5 minutes, still nothing - the game simply does not load up.

Anyone experience this or have a solution to get it to load?
No posts in this topic were marked as the solution yet. If you can help, add your reply
If you run a Nvidia-GPU and use GeForce-Experience and use automatic optimization you only have to change the display mode to full-screen borderless and the game runs. No need to make changes in the registry because next time you restart your computer, GeForce-Experience set the display-mode back to fullscreen if automatic optimization is turned on.

Bei Nutzung einer Nvidia-GPU sowie von GeForce-Experience im automatischen Modus manuell den Anzeigemodus auf Vollbild randlos stellen, dann läuft das Spiel. Es besteht dann keine Notwendigkeit Änderungen in der Registry durchzuführen, zumal bei Rechnerneustart Geforce-Experience im automatischen Modus dien Anzeigemodus wieder auf Vollbild "optimiert" und das Spiel wieder nicht mehr will. Ändert man die Einstellung in GeForce-Experience manuell auf Vollbild randlos bleibt diese Einstellung auch nach Rechnerneustart erhalten, auch wenn die Automatik an ist.
The following worked for me, thanks.

1) press win+r
2) type regedit
3) go to
HKEY_CURRENTUSER\Software\Owlcat Games\Pathfinder Kingmaker
4) Open the Kingmaker.FullscreenMode* line
5) Change "1" to "3" there