It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Bought and downloaded this today. When it ran it was only displaying in the centre of the screen, I suppose this is known as the "black border". Going to options and selecting "windowed" put it into a "Windows" window (thin blue border, minimise, close, etc) but the same size.

Solved it (I think) by right clicking the game icon, selecting "properties" - "compatability" then "640x480". Reset the ingame option to full screen. Near enough to full size now, everything bigger.

Running XP. Just posted this to let anyone else know if they experience a similar problem.

Strange thng is, I (mistakenly) thought that 640 x 480 and 1024 x whatever, referred to the number of pixels used to fill the screen, so in this case I expected the "window" to be the same size, but blockier graphically. Just goes to show, I know enough to be dangerous.

Anyway, if anyone else has a similar display problem, this worked for me.
Thanks for your solution, unfortunately it won't work under Windows 10 it seems. The game resolution seems to be %-scaled or something, cause it's always about the same size with the huge black borders around, no matter what resolution I pick. And if I try to opt out fullscreen to opt it back in later under a tiny resolution, I can't find the settings button in the game window, cause the window exceeds my display resolution. :-/