It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Did someone figure out how to use the sond settings?
The music is much too loud, it's nice but too loud.
When you hit ESC in the Game you get to the settings, but everything you do there has no effect at all.
I did also try to start the game as Admin on Win7, it's the same.
The bars can be moved but it does nothing.

I know this game from PS1 and it's great, i really would like to play it again.
But loud things annoy me in seconds and i can't stand it. I guess there is still the option to delete the whole soundtrack, like in did with Blood, but there has to be a better way.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have the same issue. Anyone an idea?
I've contacted support about this, let's see what they have to say.


Ok, I got an email back very quickly and this is what they said:


The volume controls appear to be non functional.
As a workaround please try using this software:
to adjust the volume of the music files. You can also turn the music off by going to the game's directory (default: C:\Program Files (x86)\\Pandemonium) and changing the name of the "MUSIC" folder.
Sorry for the inconvenience.

Genoan Support

So I downloaded the full package of MP3gain and loaded all the files in Pandemonium's MUSIC folder, set the volume to about 90 DB and executed the sound level equalizer.
I have to say that the program did its job and the game is much better now with the music not so loud anymore.

Thanks gog!!!! =)
Post edited July 05, 2013 by Strijkbout