It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I am running Windows 10 with the latest updates.

When I launch Overlord + Raising Hell the Configuration dialog is displayed.

I click "Save and Play" and I expect the game to launch.

However, instead of the game launching, the Configuration dialog closes and then opens up again.

No matter how many times I click "Save and Play", I cannot get the game to launch.

Steps I've tried to get the game working:
- Go to Overlord + Raising Hell and click on Play in GOG Galaxy
- Run the executable Overlord.exe in the game's installation folder directly
- Right-click on the executable Overlord.exe in the game's installation folder and selecting "Run as administrator"
- Run Config.exe directly from the game's installation folder
- Right-click on Config.exe and select "Run as administrator"
- Set the compatibility mode for Overlord.exe to Windows 7
- Tried multiple setting in the Configuration dialog

So far, nothing works. Every time I click Save and Play the Configuration dialog closes and reopens automatically.

*edit: I tried setting compatibility mode for both Config.exe and Overlord.exe to Windows 98, Windows XP SP2 and Windows XP SP3, but none of these settings helped.
Post edited July 23, 2018 by Aurelianus
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am also seeing this problem. Brand new setup, updated drivers, fairly clean install...game will not run.
Same to me. :(
I have the same problem ...
Have you tried putting an exemption in windows security or your AV?