It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
If you can hear the sound in the cutsscenes, but just have a black screen, then try this fix.

You need to disable full screen optimizations. Right click on outwars.exe, or the games shortcut. Select properties. Go to the compatibility tab. Check "Disable fullscreen optimizations"
This also works if your game is launching and immediately becoming unresponsive, with a black screen and what looks like a busted window. Thanks!
I also had to run game as admin and enable Win XP SP3 compatibility to get videos working and to get the game to load into the first mission..
Sadly, it didn't work for me. Still having black screen on every cutscene.
avatar
MobiusArcher: If you can hear the sound in the cutsscenes, but just have a black screen, then try this fix.

You need to disable full screen optimizations. Right click on outwars.exe, or the games shortcut. Select properties. Go to the compatibility tab. Check "Disable fullscreen optimizations"
Thanks, works for me perfectly.