It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The game cutscenes too fast, I can't slow it. Is there any solutions?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Lazsoldat_53: The game cutscenes too fast, I can't slow it. Is there any solutions?
I know it has been over a year since you posed this problem, but received no reply from anyone. Well, I had the same problem with the cut-scenes running WAY too fast. If you are running Windows XP (like I still am) the solution is pretty simple. Go to the START menu and select the RUN option (listed in the right side of the menu). When the dialog box opens type in DXDiag and hit Enter/Return. When the DXDiag box opens select the SOUND tab. You will see a slider on the bottom labeled "Hardware Sound Acceleration Level" Bring the slider all the way to the left which will then display "No Acceleration" Once down click the EXIT button and start up Outlaws. The cut-scenes should all run correctly now. If you want to reset the Hardware Sound Acceleration Level to FULL just reverse the steps mentioned bringing the Acceleration Slider back to the Right.

Hope this helps anyone still running XP and wants to play this great game!!