It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So I'm using the Steam version, I'd like to use the full HUD with the golden bar underneath.. i know it's not necessary to enjoy the game but we all like to play our own specific way. I've read and tried all the settings described around here but for some reason it's not letting me see it. I press the "-" key and the stamina/speed meter in the middle just sort of jiggles. Of course i can turn the HUD completely off, that seems to work fine.

I am perplexed.
avatar
thelastdisciple: So I'm using the Steam version, I'd like to use the full HUD with the golden bar underneath.. i know it's not necessary to enjoy the game but we all like to play our own specific way. I've read and tried all the settings described around here but for some reason it's not letting me see it. I press the "-" key and the stamina/speed meter in the middle just sort of jiggles. Of course i can turn the HUD completely off, that seems to work fine.

I am perplexed.
The only way to get the full HUD is to play in software mode. I think that it's always been that way.
avatar
thelastdisciple: So I'm using the Steam version, I'd like to use the full HUD with the golden bar underneath.. i know it's not necessary to enjoy the game but we all like to play our own specific way. I've read and tried all the settings described around here but for some reason it's not letting me see it. I press the "-" key and the stamina/speed meter in the middle just sort of jiggles. Of course i can turn the HUD completely off, that seems to work fine.

I am perplexed.
avatar
jnisbet: The only way to get the full HUD is to play in software mode. I think that it's always been that way.
Software mode is choosing dgVoodoo Virtual SVGA Card under Direct X in the wrapper right? just doesn't seem to work for me.
avatar
thelastdisciple: Software mode is choosing dgVoodoo Virtual SVGA Card under Direct X in the wrapper right? just doesn't seem to work for me.
That forces the game to run unaccelerated (i.e. in software), but it's still using its Direct3D renderer, and the full HUD is disabled when that's used. You need to make the game use its original software ("GDI") renderer. You do that by running olcfg.exe and choosing Window. Unfortunately, that means playing in a window, but the bigger issue (that I just discovered, or else I would've said so earlier) is that it doesn't capture the mouse, so it's not even playable unless you play only with the keyboard. Unless someone has found a solution, I guess that there's no good way to play the game with the original HUD on modern Windows (unless you set up a virtual 95/98/XP installation).
Post edited November 28, 2018 by jnisbet
https://www.gog.com/forum/outlaws_a_handful_of_missions/how_to_fix_software_rendeningdirectdraw_mode_use_this_only_if_lecddrawdll_is_missing

This works 100% in 4:3 fullscreen (1440x1080) and 16:9 fullscreen (1920x1080). make sure you use dgVoodoo 2.54 as newer versions cause problems with this game.
Attachments:
ol4_3_01.jpg (305 Kb)
ol4_3_02.jpg (360 Kb)
ol16_9_01.jpg (348 Kb)
ol16_9_02.jpg (410 Kb)