It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Any news on this issue? I'm having the exact same problem.

I don'r have the DSR option mentioned before.
Post edited December 13, 2015 by BoeseLieder
This did the trick:

- Run as admin
- Run nglide and change resolution to 1024 x 768
- Run in 3DFX mode

No more flickering :)
That 3DFX didn't work after failing installing nGlide isn't surprising. But you should be able to install nGlide, why has it failed, did you have an error message?

The explorer.exe thing only fixes colors.

What I would recommend for this kind of bugs is (appart from using nglide) using Direct 3D HW accelerated (the original 2.01 patch) and checking the advanced options in olconfig for this mode. Uncheck everything, then check boxes one by one to see exactly what makes it crash.

Trying different color depth in graphical settings can help as well.

Last chance is to install a Windows XP in a virtual machine such as VirtualBox.
If I remember correctly from the old days, this can be fixed by installing any nvidia driver pre 2010, (which unfortunately won't help us Intel users on Windows 10).