It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
"The base game was not detected.
Please install the GOG version of Omerta - City of Gangsters."

:(

I am using Windows 7, and istalled it to the default directory. I am using the last versions of the setup files for both.

I tried unistalling and installing to another folder, but it did not work.

Any ideas?
Post edited October 14, 2014 by Carradice
This question / problem has been solved by DeMignonimage
avatar
Carradice: "The base game was not detected.
Please install the GOG version of Omerta - City of Gangsters."

:(

I am using Windows 7, and istalled it to the default directory. I am using the last versions of the setup files for both.

I tried unistalling and installing to another folder, but it did not work.

Any ideas?
Try running it as administrator

Try running it as administrator
Thanks for the suggestions. I have tried it but still the same result. :(
avatar
Carradice: Thanks for the suggestions. I have tried it but still the same result. :(
Make sure you install both with the same account and also send support a ticket. There were issues with a few DLC installers lately not recognizing the base game. Maybe it's a bug.
Post edited October 15, 2014 by DeMignon

Make sure you install both with the same account and also send support a ticket. There were issues with a few DLC installers lately not recognizing the base game. Maybe it's a bug.
Yes, both with the same account.

Thank you for providing the link. I just used it to submit the ticket.

Will post back here when I hear from GOG, especially if the issue gets solved.

Thanks again.
Hi. GOG support solved it.

The last setup version appeared in my library as 2.2.0.1
I had already downloaded the setup file in July. I never got a "New" label in my library. The downloaded file was called 2.2.0.10 I have seen other cases when the label in the library link looks .1 and the file is called actually .10

It turned out that the current setup file was different, and the file itself, when downloaded, ends in 2.2.0.1, not 10.

After installing it (with administrator rights, as allways), all went fine, and the Japanese Incentive DLC installed properly.

Thanks to all, and again to GOG support.
avatar
Carradice: ...
Thanks for letting us know.