It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I believe I've tried every single key on my keyboard, and certainly every single button on my controller.
I've tried both with and without controller attached.

But.. I cannot push, the icon shows I should push the downkey, I've tried pushing, I've tried holding, every single button, not working.

I have also tried remapping the keys, which, for reasons.. I can do just fine, so for example, I remapped the left/right/down to j/l/k but that also didn't work.

I've read I should try to disable the steam hud.. I tried the key combo, but it didn't work, I tried removing the steamapi file, then it wont boot. I tried booting it from steam as a shortchut, then I can show/hide the steam overlay but I still cannot control the player.
Post edited October 04, 2016 by DusteDdk
@DusteDdk: I'm having the same problem and couldn't find a solution either :( OlliOlli is completely unplayable for me. Navigating the menus works fine but in the levels no inputs are recognized. (keyboard and controller)