It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Title says it all, screen looks cut off :(
Cutting edge technology in 2020, lol.....

Patch/Workaround process from original game still seems to works...
Originally from PCGWiki

Executable patch seems not necessary anymore, at least ;)
But the config setting still needs to be applied to avoid cut screen.


Change FOV scaling to Hor+
1. Go to the configuration file(s) location:
2. Open Engine.ini.
3. Add the following and save.

Makes in-game computer screen text hard to read.
Post edited November 11, 2020 by N0rdmann