It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

sk0711: sadly i did not get any response from the dev team...
Unfortunately this has become a common phrase. While the devs are (individually) still active on twitter, there's been no mention of Objects in Space from them in over a month that I could find—they're even ignoring their Steam community threads (nothing since March 25th).

With their forum being offline for over a month now, a lot of their fans are guessing they've abandoned the project.

Hopefully the team is just feeling the usual release burnout and we'll get another update or two to fix some of the more glaring issues... but the silence is deafening.
Same issue (Bhola, 1.0.8), Debian testing. Tried copying the texture files, and that didn't help.

If it's in OpenGL, perhaps it's caused by using the Intel driver?

EDIT: I have started a new scenario (sandbox) in the Maru system, and I cannot exit there either after buying some random ship.

I tried to edit save files, but I can't seem to find where the station id is saved (the strings can be changed, but they had no effect so far).
Post edited September 01, 2019 by rhn