It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
PoulVantera: Does this happen *every* time you start your runs or is this a single/somewhat rare state? I'm sporting a 4 1/2y old potato Acer with an i5-5200U, 8GB RAM and an eXcuse of a GPU that is a GeForce 840M (2GB VRAM)... That said the game also runs just fine with the onboard Intel HD graphics (4400 I believe, if anyone cares).

On quite rare occasions my runs start in slow-mo too but quickly get back to regular speed once I delve down into the mines. I don't really have an eXplanation for that, I can only assume that depending on how the seed starts out the enormous amount of snow on the summit just above the entrance might cause a slow down since it's a couple thousand piXels that each react with each other.

Unless your hardware is busy doing other (heavy-load) things while you're playing I've really no other idea other than the simulated mountain of snow...
I noticed a slo-mo start too yesterday on the train.
might have been several of these issues:
I alt-tabbed between startup of the game and actually playing and meanwhile too sometimes,
I was running on battery for the first 15 minutes
switched to fullscreen mode but not full resolution when I added the power supply.

once I made it through the portal to the holy mountain everything was running as smooth as expected.

system is a quite old Dell Inspiron 7737 Laptop ( 17 inch 1920 x 1080 multitouch)
which sports an Intel Core i7-4500U with 2GB GeForce GT 750M,
16 GB RAM and a 1TB HDD
avatar
JamesM2: Will be watching this thread with interest as I am also having this problem. Even navigating the options menu is excrutiatingly slow.

i7-7700 16GB RAM GE Force GTX 1070 Windows 10 64-bit
Here as well.

Has been working fine for ages (have 30 hours+ in game) then after an update it started running at half frame rate. This isn't when a lot of action is going on - it's the entire time.

Literally, you start the game and the cursor moves slower and I can see the frame rate is 30 instead of 60 in top right corner.

Hopefully will get fixed in another update as it's unplayable now.
avatar
Seagull85: Hi, I just got Noita because it looks very interesting. But unfortunately it is running very slowly.

Watch the example: https://www.youtube.com/watch?v=-av-tCIkwzU&feature=youtu.be

What can I do?

My system: i5 4670, 32GB Ram, Msi Geforce 970 GTX Gaming 4G, Win 7 64 bit.

Thanks for Help!
I induce slow motion artificially by changing my nvidia profile settings with "nvidiaProfile Inspector." Since you're using an nvidia product, I would imagine you can use the same software to lock an appropriate framerate. (My handicapped framerate is 27 fps. 60 is probably normal.)
avatar
Seagull85: Hi, I just got Noita because it looks very interesting. But unfortunately it is running very slowly.

Watch the example: https://www.youtube.com/watch?v=-av-tCIkwzU&feature=youtu.be

What can I do?

My system: i5 4670, 32GB Ram, Msi Geforce 970 GTX Gaming 4G, Win 7 64 bit.

Thanks for Help!
Recent updates seem to have changed something which is causing laptops with both integrated and high performance graphics cards to default to using integrated, resulting in the slow speed. Go to the Noita directory, right click on the Noita executable, mouse over Run With Graphics Processor, and select Run with High Performance (X) Graphics Card, as in the attached pic.

This fixed the issue for me. You should be able to manually change the default graphics processor to keep from having to do this every time.
Attachments:
untitled.png (49 Kb)
Post edited March 17, 2020 by Solusphere
avatar
ZurdoFTW: Enable/Disable Vsync. It happened to me and it fixed the game.
worked for me too