It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hey all, I updated my video drivers to the latest AMD Adrenalin 2019 edition and now every time I launch NMS and load my save I just get a black screen and the game locks up. Reverting back to the old driver I was using makes the game run again.

I'm posting this as a PSA, but also as a question if anyone else has this problem and if they found a workaround?
I've also sent a bug report to AMD about this issue, as it seems to only affect NMS on my end.

My GPU is a Radeon HD7870 in case the problem is card specific. (I know it's getting a bit old and slow now :P)
avatar
mmodri: Hey all, I updated my video drivers to the latest AMD Adrenalin 2019 edition and now every time I launch NMS and load my save I just get a black screen and the game locks up. Reverting back to the old driver I was using makes the game run again.

I'm posting this as a PSA, but also as a question if anyone else has this problem and if they found a workaround?
I've also sent a bug report to AMD about this issue, as it seems to only affect NMS on my end.

My GPU is a Radeon HD7870 in case the problem is card specific. (I know it's getting a bit old and slow now :P)
Some people are indeed having this issue, I saw some questions on Steam and reddit.
The only answer currently: revert to the previous driver.
But report it to HG as well and maybe send your ticket number for the AMD drivers. I've seen one post of a person that only had it with visions and the latest drivers.
There is definitely something wrong with the Adrenalin 2019 OpenGL drivers and NMS 1.77. While with 18.12.1.1 and earlier, I have no problems, but with all of the 2019 drivers thus far, including the latest 19.1.1 drivers, I get massive texture flickering planet-side! I'm wondering if it's AMD's 4.6 OpenGL driver, which is included in the 2019 Adrenalins. While the game loads fine for me, and I don't get a black screen or lock ups, I do get the intense texture flickering which is so intense I cannot play the game. I also saw a thread on Steam about this issue from people getting the same sort of flickering--and they, too, report that the only cure is to revert to the 18.12.1.1 or earlier drivers--which work fine with 1.77. The problem is that with the 19.1.1 Adrenalins I get so much better response from my *other games.* D3d12 multi-GPU support in Shadow of the Tomb Raider is *much better* in the 2019 Adrenalins (all of them) than in 18.12.1.1 or earlier! I've reported the issue twice to AMD thus far, and am slacking up on NMS until they get this sorted! It's odd, to say the least.

Suggestion for the OP getting the black screen: If you have Freesync turned on--try turning off Freesync and see what happens. I only suggest that because I don't run Freesync at all and while I'm having problems they aren't as bad as the black-screen lockup problem you describe! Just a thought! No matter what, we'll have to wait until AMD gets this sorted.