It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Sorry for awful grammar.
Nwn never worked perfectly, but since I could never found solution to my problem, I now have new ones. Game stutter so much it becomes unplayable. I don't record anything, I disable new Game bar win10 introduced, I override dpi scaling on high resolution over application, system and system enhanced, I disabled widescreen optimizations, I set game run with winXP sevice pack 2 option, I set game run as administrator....

No avail.

I twiked with setting game run on one core, no help there. I twiked with video and sound option, it help me not. My comp is laptop with updated win10. Intel hd is my graphic card.

There are new options in game like you can change dpi setting in three ways, and other new options in properties/compability.

Problem is new and recent (stuttering)
Post edited April 17, 2017 by BeatriceElysia
No posts in this topic were marked as the solution yet. If you can help, add your reply
Try disabling your HD resolution.