It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,

not sure if this is the right place but the arthasreborn forum is horribly designed and doesnt even let me create an acc to ask over there.
I installed PRC 3.5 and the Java CC 1.8. Made a wizard and went into the first Expansion. Everytime i cast a spell now it literally does nothing and in the textbox i get a yellow error message: "Skript prc_spell, OID:ffffffff, Tag; FEHLER: STAPELUNTERLAUF"
(im running the german version so i guess the last bit translates to "ERROR: STACKUNDERFLOW)
Already tried reinstalling (both game and PRC), installing ocfix and the 1.69 critical rebuild patch)

it doesnt even matter if its a vanilla spell or one added with the mod. Game is unplayable atm, pls halp.
This question / problem has been solved by Valkinazimage
You patched companions and official module to work with PrC, right?
Not sure, but i hope so. I followed a install gudie on the internet.
What do you mean with companions?
avatar
lvl80warlock: Not sure, but i hope so. I followed a install gudie on the internet.
What do you mean with companions?
SOrry, english is not my native. Companion I means OC, SotU and Hotu. Did you applied edits to it after installing PrC?
I dont think so. I only selected them during install of the PRC itself and the ocfix. How would i do that?
Edit: ah you mean if i changed anything afterwards? Nope, i didnt.

.
Post edited September 14, 2017 by lvl80warlock
avatar
lvl80warlock: I dont think so. I only selected them during install of the PRC itself and the ocfix. How would i do that?
Edit: ah you mean if i changed anything afterwards? Nope, i didnt.

.
So you did use module updater then. Good

Hmmm. Stuck underflow error appear when app trying to read from stack but its empty.What can be the reason... Wait a bit! Try to clean nwn(fully), install back ENGLISH version and then try to run PrC on it.
Thanks man, you are a legend