It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So whenever I hit the Windows Home key NWN2 crashes instantly, forcing me to restart my PC.

I normally play games on full screen mode while doing other stuff simultaneously. Windows Home key is the way I toggle between the game and other programs, like the internet browser.

Tried to disable full screen and play it in window mode, but NWN2 forbids me to enlarge the window size.

Also tried to change the preferred graphics processor on NVIDIA GeForce Control Panel - from automatic selection to high-performance NVIDIA processor. At first, this made the game stop crashing, but also made Windows Home Key unresponsive (which, of course, was no good for me). Later, the crashing resumed regardless.

I just finished NWN1 and never had similar problems. Would you guys know how to fix this, please?

BTW, I have Windows 10. Thanks!

EDIT: same happens with ALT+TAB. The solution of the image below didn't work as well...
Attachments:
solution.jpg (85 Kb)
Post edited November 03, 2017 by rtpmontenegro
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
rtpmontenegro: So whenever I hit the Windows Home key NWN2 crashes instantly, forcing me to restart my PC.

I normally play games on full screen mode while doing other stuff simultaneously. Windows Home key is the way I toggle between the game and other programs, like the internet browser.

Tried to disable full screen and play it in window mode, but NWN2 forbids me to enlarge the window size.

Also tried to change the preferred graphics processor on NVIDIA GeForce Control Panel - from automatic selection to high-performance NVIDIA processor. At first, this made the game stop crashing, but also made Windows Home Key unresponsive (which, of course, was no good for me). Later, the crashing resumed regardless.

I just finished NWN1 and never had similar problems. Would you guys know how to fix this, please?

BTW, I have Windows 10. Thanks!

EDIT: same happens with ALT+TAB. The solution of the image below didn't work as well...
change it to win 7 problem solved. i dont really see a reason why people have windows 10 if almost all games work in win7