It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

For anyone who ends up here trying to figure out why everything is dark as hell in fullscreen, its the gamma slider. I have no idea why it defaults to pitch black. I don't remember it doing so on my old retail copy anyways. Once full screen is working, just go to the .ini file and set gamma to 1.00. This only applies to fullscreen, windowed doesn't use the slider.

I got Neverwinter Nights to run in fullscreen okay, but everything is super dark. If I go back to windowed mode the color comes back. I'm not sure what the problem is, and I can't even take a screenshot of it. I tried, and the resulting print screen looked correct.

This is on W10 with the latest updates.
AMD 280X w/ updated drivers.

If someone needs more info just let me know, I'm not sure what else to include.

P.S.: I have no idea how to close the topic's "question" part.
Post edited December 26, 2017 by Tiake
No posts in this topic were marked as the solution yet. If you can help, add your reply
Attempting to answer my own post doesn't seem to be possible...
Post edited December 26, 2017 by Tiake
Tiake: P.S.: I have no idea how to close the topic's "question" part.

Attempting to answer my own post doesn't seem to be possible...
To answer those two questions ;)

1.) you can't (and not even sure if GOG can change this, the forum SW is rather old and self done)

2.) you can't, this is to prevent messing around with reputation (rep) numbers. If an answer from somebody is being marked as solution, this user will receive a rep + 5, which is the min. needed to post links. Which is also one way how GOG fights SPAM with links. (as a bot would start with rep 1, the bot could not spam links)

For rep,, just as info, you receive per day 1 rep if you post and you can collect also rep by getting posts upvoted (hover the mouse top right within a post, so right to the date/time part and you see a plus and minus sign, enough upvotes create another +1 and downvotes will create a -1.

For your problem......

If the screenshot is working correctly, would really indicate gamma. Windowed mode is taking the gamma from the desktop. Fullscreen is using its own. Maybe, really only maybe (as I am still using the older version of the AMD-control center), does the AMD-control center have a profile for NWN2 in its settings? Try renaming the nwn2.exe to something different and see if it is still the same. (and/or check in the control center settings