It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I finished the OC again, amid all its glitches that caused me to reload and reload until they passed.

I started MOTB and no problems until I enter the mirror in the theater. The stage loads, but all placeables are invisible. Characters, mobs, chests, doors, everything.

I've reloaded and reloaded, finally just restarted. Same thing happens.

Any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
orion90000: I finished the OC again, amid all its glitches that caused me to reload and reload until they passed.

I started MOTB and no problems until I enter the mirror in the theater. The stage loads, but all placeables are invisible. Characters, mobs, chests, doors, everything.

I've reloaded and reloaded, finally just restarted. Same thing happens.

Any ideas?
A stupid idea - check out for pause. Maybe it become turned on for some reason

Other then that -are you using any overrides?
Sorry, I googled the problem for awhile and didn't include all the info.

I'm able to use hot keys to complete the first battle when you enter the mirror, just everything is missing. The Red Wizard and the Erinyes are there, they die, and I can't do anything else. The doors are shut, but not there, I can't interact with them, area effect spells don't destroy them either.

Overrides, none.
avatar
orion90000: Sorry, I googled the problem for awhile and didn't include all the info.

I'm able to use hot keys to complete the first battle when you enter the mirror, just everything is missing. The Red Wizard and the Erinyes are there, they die, and I can't do anything else. The doors are shut, but not there, I can't interact with them, area effect spells don't destroy them either.

Overrides, none.
Can you make a screenshot?
Ok, so I forced it into windowed mode and back to full screen and it fixed everything. Weird.