It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I have Ati radeon HD 6850 video card, latest video drivers.
I have GPU scaling enabled in CCC.

Problem is that when I run the game I get little screen and black chunks of screen around it, like in the lower left picture http://www.flandersscientific.com/uploads/DSLRZoom550.jpg

However if I disable GPU scaling in CCC, then ingame scaling works fine for 4:3 resolutions, widescreen resolutions 16:9 still have black lines around :((

Does anyone know how to solve this problem?
That is how it runs on my wife's Laptop. We tried resolution setting, even turning on and off a windowed mode. and it is still like that.

Her Chip set is a 0x68g4
Widescreen resolutions are not supported.
Best solution I've found is to find a 4:3 resolution close as possible to your native vertical.
Then just live with the black bars on sides.

Alternatively, pick a resolution, disable gpu scaling, fiddle with your display settings so your display does the scaling. (probably impossible with laptops)
avatar
Jarmo: Widescreen resolutions are not supported.
Best solution I've found is to find a 4:3 resolution close as possible to your native vertical.
Then just live with the black bars on sides.

Alternatively, pick a resolution, disable gpu scaling, fiddle with your display settings so your display does the scaling. (probably impossible with laptops)
I just have used this image scaling program, it works well for me.