It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Whenever I launch the game, I actually I have to sit through all the logo's and intro. If I try to click even just once to skip to the main menu, the game will crash and I'll get a system message saying that the game isn't responding and to check for an online solution, but if I sit through all the logo's and intro until it gets to the main menu it works just fine afterwards. That's one problem, my other problem is that I used toolset to open a module and custom made a few items/armor/weapons and when I save the module and close toolset, I launch the game get to the multiplayer menu but (of course) can't connect to the master server and I go load up the module (and yeah I know it's under "Other Modules"...) but it won't show up and if I open up toolset again it still has the module saved, so something isn't recognizing something or if I remember right, being connected to the master server is a necessity in order for the game to recognize the module is there. So it's more of a concern than a question BUT: Can anyone help me fix any of these 2 issues? (the module thing is a bit more of a priority than the first). Additional Info: My operating system is the Vista Home version.
Post edited May 22, 2012 by Colzline
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Colzline: ...the game will crash...
There are some suggestions in this thread.
avatar
Colzline: ...module thing...
Are you running the toolset as Administrator ?
avatar
Colzline: ...the game will crash...
avatar
Kezardin: There are some suggestions in this thread.
avatar
Colzline: ...module thing...
avatar
Kezardin: Are you running the toolset as Administrator ?
Do you mean running toolset as administrator or am I running toolset while as administrator of my computer? Cause no else but me uses this computer so I know I'm set as the administrator as far as my computer is concerned but if you're asking about being set as administrator of NWN, I never knew (if there is) such an option possible, Since when I played the game about 9/10 yrs ago I never had to worry about an administrator issue with the modules, but if I remember right when I couldn't connect to the master server the modules never showed up, but I could be wrong.
avatar
Colzline: Do you mean running toolset as administrator
This - right click the chort cut, select the compatibility tab and make sure the 'Run as Administrator' box is ticked.
avatar
Colzline: I never knew (if there is) such an option possible, Since when I played the game about 9/10 yrs ago I never had to worry about an administrator issue with the modules
It's frequently necessary with Vista and WIndows 7, especially with older games installed into the Program Files folder.
For the intro movie thing just disable them so that you do not have to sit through them.
http://nwn.wikia.com/wiki/Nwn.ini

For the toolset problem, Make sure it is saving the game to the correct folder. If should be saving them to %nwn Root Directory%/modules
I would just open the module back up and select the Save As... option and then select the correct folder to save it in.


As far as the Master server goes, It has been down for a long time and I dout it will ever come back up. But it really has nothing with you trying to load a game on your own computer. If you want to shorten the delay trying to connect to the master server you can always I placed this line in your HOSTS file. "0.0.0.0 nwmaster.bioware.com" Without the quotation marks.
Thanks guys, I know it took a bit to get back and reply on here but running it as administrator has solved most of my major issues so I have no problems playing the game now, weird how a simple function can change what otherwise would be something difficult to play. Again, thanks for help the problem has been solved