It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I get this screen tearing, im running x64 linux mint, all stuff that game depends was installed, so im puzzled, is there a workaround or ?
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
OK, i solved some errors by installing libatk-bridge:i386 and gnome-common-themes:i386, but i still cant run the game. running from terminal shows this:

"
./start.sh
Running NEO Scavenger

(NEOScavenger:3225): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer

(NEOScavenger:3225): GLib-GObject-CRITICAL **: g_signal_handlers_disconnect_matched: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

"
I also got that last error on Linux Mint 18.1 Mate x64. For me, installing libcurl3:i386 solved the problem and I can now run the game.

Install libcurl3 by running the following in a terminal:
sudo apt-get install libcurl3:i386
avatar
Leander.177: I also got that last error on Linux Mint 18.1 Mate x64. For me, installing libcurl3:i386 solved the problem and I can now run the game.

Install libcurl3 by running the following in a terminal:
sudo apt-get install libcurl3:i386
That is amazing - that's exactly what fixed it for me! I never would have guessed.

BTW, on Arch Linux, it is:

sudo pacman -S lib32-libcurl-compat