It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

xCr0w: Hey guys!

I've recently installed Warband on my Arch Linux machine. But I can't get it to start.
If I run from the game folder it always tells me that is missing.
I have the latest Glew installed (ver. 2.0.0-1). I've also tried to symlink to it but it did not work either.
Do I miss another package or how can I solve this issue?

Thank you very much in advance!
Hi xCr0w,

This is a known issue and the developers of the game were notified about it. You can work it around if you install the latest 32 bit version of libGLEW in your system, then create a symlink to it in the game folder:

$ ln -s "$(find /usr/lib/i386-linux-gnu/ | grep libGLEW | head -n 1)"

The path /usr/lib/i386-linux-gnu/ is the path where Ubuntu stores 32 bit libraries and it might be different on Arch Linux. Make sure that the library you are creating symlink to is in its 32 bit version.

Sorry for the late response!
Post edited August 16, 2017 by linuxvangog