It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello. I am having trouble starting up The Secret of Monkey Island. I am running Windows 7 32 Bit on a Virtual Machine, 512 GB ram. Everything installed fine. I installed DirectX and it's updates. I followed every step on the troubleshooting guide (install as administrator, directx, etc..). When I double click to start the game, I get a quick screen pop up that vanishes almost as quick as it comes up. Any help would be greatly appreciated.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Hello

I had the exact same problem as the poster above, it started after I played around with the screen resolutions in game. In the game folder is an uninstall option, it asks, do you want to remove game and all associated files, I removed everything, reinstalled game and it all runs OK.

It worked for me me under Parallels.

Hope this helps.
Post edited February 14, 2015 by Macos10
Probably a bit late for the original poster, but I had this same problem on Monkey Island 2 (quick black screen pop-up that almost immediately disappears; then nothing). Here is how I solved it:

Navigate to game directory, find goglog.ini, find the path listed in this file under "Dir0=". Navigate to this directory and find settings.ini. Change screen resolution to 640x480. Game now laucnhes.
avatar
yellowpebble: Probably a bit late for the original poster, but I had this same problem on Monkey Island 2 (quick black screen pop-up that almost immediately disappears; then nothing). Here is how I solved it:

Navigate to game directory, find goglog.ini, find the path listed in this file under "Dir0=". Navigate to this directory and find settings.ini. Change screen resolution to 640x480. Game now laucnhes.
Your post pointed me to the final solution.
I was getting the exact same problem on Monkey Island 2 (quick black screen pop-up that almost immediately disappears; then nothing) at Win10 Home x64.
I looked at the directory (shown in the goglog.ini) for the settings.ini and it was missing altogether (the directory was empty).
So, I changed the compatibility properties of the game shortcut to run in 640x480 (properties->Compatibility->Run in 640x480 screen resolution).
Right after this, the game booted up fine, and i was able to go to the in-game settings and change the resolution to my preferred one (Help and options->Settings->Video Settings->1920x1080->Apply) and save the settings.
At this point the settings.ini was created in the folder it should be in (as per goglog.ini).
Now, you can go back to the game shortcut and remove the "Run in 640x480 screen resolution" option you set previously, although you don't really need to - the game will use the in-game resolution.
Hope this helps.
Post edited March 11, 2017 by gamayver