It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I get a completely black screen during night time and when in water in MM9. Also if I slide the gamma correction to anywhere except 0. I have an intel HD 4000 gfx card and there was one post online I found in another forum which mentioned other people with the same problem.

Anyone knows if there's any fix or workaround? I already tried changing all the video options, turning them off etc.
avatar
Almindor: I get a completely black screen during night time and when in water in MM9. Also if I slide the gamma correction to anywhere except 0. I have an intel HD 4000 gfx card and there was one post online I found in another forum which mentioned other people with the same problem.

Anyone knows if there's any fix or workaround? I already tried changing all the video options, turning them off etc.
Same here! Any updates?!
avatar
Almindor: I get a completely black screen during night time and when in water in MM9. Also if I slide the gamma correction to anywhere except 0. I have an intel HD 4000 gfx card and there was one post online I found in another forum which mentioned other people with the same problem.

Anyone knows if there's any fix or workaround? I already tried changing all the video options, turning them off etc.
avatar
katesclau: Same here! Any updates?!
I am having a similar issue- when it hits 5pm in game, when it would normally start to turn night time instead the screen goes black except for my character heads. I can't find any fixes online. The ones I tried don't do anything.

Anyone else have ideas?
Same problem here. Still no solutions??
Bump! Still same problem!
Still same issue!!!!
avatar
Grizzlycomet: Still same issue!!!!
Did you try contacting GOG support already?

Also, read this:
http://telp.org/mm9/tavern/anyboard/posts/41944.html

The reply here gives a link
http://telp.org/mm9/tavern/anyboard/posts/41946.html
(Mok's files)
that according to further replies fixes the issue at night, but not under water.
Sadly, it just depends on your operating system, graphic card, or a combination of the two. You'll want to try all the fixes, either individually or together. I wish there was a better answer, but it's a total crapshoot. I've spent more time trying to get this game to work on various machines than I any I can remember. It's a roll of the dice.
Having tested this just now, I can confirm that the GOG version installs fine on Windows XP SP2, and also that the black screen bug in Windows 10 does NOT occur. EDIT: It also installs and seems to work fine on Windows 7.
My guess is that there is some component in DirectX9 (or maybe 7?) that doesn't work as it should in Windows 10, or that some other system resource that exists in Windows XP and 7 unfortunately doesn't in Windows 10 - or maybe the software from the video card vendor (in my case, Nvidia) no longer contains what's needed.

Tested on:
* Compal IFL90 with Nvidia 8600M GT, Windows XP SP2 - OK
* Dell Precision with Nvidia Quadro 1000M, Windows 7 Enterprise - OK
* Clevo P170S (I think :-) with Nvidia GTX 780M, Windows 10 Pro - NOT OK (black screen underwater and at night).
Post edited September 28, 2016 by fkirenicus
To fix the night time black screen issue, do the following:

Search for lithtech.exe in your mm9 directory. Rightclick and change the settings under compatibility to
-windows Vista SP2
- 256 colours
- 640 x 480 resolution
- run as administrator
- disable any additional fancy stuff like desktop themes, if you happen to have that.

Repeat the same for mm9.exe

This should fix the night time issue, but might not fix the underwater problem.

greetings.
If you can use the rest function and select wait for dawn its back to normal until the next time.
Post edited October 15, 2019 by ferny60
avatar
noetha: To fix the night time black screen issue, do the following:

Search for lithtech.exe in your mm9 directory. Rightclick and change the settings under compatibility to
-windows Vista SP2
- 256 colours
- 640 x 480 resolution
- run as administrator
- disable any additional fancy stuff like desktop themes, if you happen to have that.

Repeat the same for mm9.exe

This should fix the night time issue, but might not fix the underwater problem.

greetings.
It doesn't work!!