It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've downloaded several character editors with the goal of changing my characters' names. In the first one I tried, I changed the characters' names and saved my changes, then closed the program. However, the changes did not appear when I loaded that save file. But when I tried to use a different character editor, I opened it to find the characters had their new names.

In short: the desired changes appear in character editors, but not in the game. Can anyone help me with this?
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am having similar issues. Though I'm trying to cheat my way though MM7 for my second play through...

I can load a saved game and make changes with the editor but the changes don't take effect in game.
Are you running both the editor and the game as an admin (Right click --> Run as Administrator) ? Sounds like a write permissions problem. If your save games "disappear" after running as admin. Don't worry they are still there in the virtual store folder.