It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Maybe someone here can help me with that:

Whenever I try to move an object in my inventory screen the object moves a bit, the game stops for a second and then the sounds sets in as usual, but I cannot do anything anymore (including leaving the inventory screen, doing anything in my inventory and so on). When going to my desktop the attached message appears (don't know why it refers to MM7).

Before I had another problem with MM6 only starting with a grey screen, but I managed to fix it with the help of a file called mmcl.ini
I found another thread in this forum where someone seemed to have the same problem and solved it somehow, but he didn't really explained how. He only hinted that both problems seemed to be linked.
Following sveral other advices here I already installed the game outside of the x86 folder, did several fresh installations, tried out the english and the german version, but nothing helped. I'm using Windows 7.

Does anyone know what I could try to get the game working?

edit: Also tried several different compability modes, but none worked.
Post edited October 20, 2018 by VeniVidiRici
I have the similar problem.

When I try moving items in inventory, I get BSOD and auto-reboot.

I got this problem after upgrading video card (AMD series, all drivers are up to date).

Anyone knows how to fix it?