It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Is there a away to adjust the ingame brightness? Like, a config file hidden somewhere or something?
Don't know but I had luck with "Rightclick on Desktop"->"NVIDIA Control Panel"->"Adjust desktop color settings"->"Gamma (slide to 2.0)->"Apply"