It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I cannot seem to get the game to respond to my DualShock4 Controller conected via standard Bluetooth. The menus recognize it is connected by the changing of the button images in the menus, but none of my button presses register. I have tried running the game with DS4Windows turned on and turned off. Nothing seems to work.I can use controller by running it through Steam though it reads as Xbox One inputs(atleast based on the icons). Which solves the problem in the sense of it not working. Though I find it odd that it doesnt work without going thru Steam.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am also having the same problem, but the only solution I found was to use the controller with USB capable, however, after plugging the DualShock 4 controller and tried hooking up my Xbox One controller, the game refused to show any other controller prompt other than the PlayStation buttons, even with keyboard and mouse. I hope General Arcade and From are looking in these problems among the game's other problems.