It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Edit: I am making this its own topic now that i know it's happening with the vanilla install.

I'm experiencing cutscene weirdness with V's patch (also happens with vanilla install). Certain scenes render almost pitch black with only some effects visible. This occurs when the bodies are shown on the navigation deck, when Olga falls down, when Ocelot shoot the soldier, when Ray is revealed and when Vamp is slicing up the guy.

Anyone else experiencing this?
Post edited September 28, 2020 by Pocobor86
avatar
synrgy87: Depth of field and fov issues there are other fixes but dgvoodoo doesn't correct that by itself.
avatar
Manu270891: dgVoodoo doesn't correct those issues. Depth of Field is not fixed, so it should be disabled, and the FOV fix is included in the widescreen fix, not dgVoodoo.
I Think you misunderstood my post, I'm talking about V's fix not dgvoodoo2, I was saying that dgvoodoo2 doesn't fix those issues, but V's patch includes fixes or in the case of depth of field, an option to turn it off in the settings on launch, "fixing" the problem. :D.
avatar
Manu270891: dgVoodoo doesn't correct those issues. Depth of Field is not fixed, so it should be disabled, and the FOV fix is included in the widescreen fix, not dgVoodoo.
avatar
synrgy87: I Think you misunderstood my post, I'm talking about V's fix not dgvoodoo2, I was saying that dgvoodoo2 doesn't fix those issues, but V's patch includes fixes or in the case of depth of field, an option to turn it off in the settings on launch, "fixing" the problem. :D.
Oh, sorry. The official GOG launcher also includes an option for disabling Depth of Field, is called "Focus".
avatar
synrgy87: I Think you misunderstood my post, I'm talking about V's fix not dgvoodoo2, I was saying that dgvoodoo2 doesn't fix those issues, but V's patch includes fixes or in the case of depth of field, an option to turn it off in the settings on launch, "fixing" the problem. :D.
avatar
Manu270891: Oh, sorry. The official GOG launcher also includes an option for disabling Depth of Field, is called "Focus".
It does, however it also doesn't work, or at least didn't at launch so could not use the GOG launcher. Apparently there's been an update but I've not tried it yet.
avatar
Manu270891: Oh, sorry. The official GOG launcher also includes an option for disabling Depth of Field, is called "Focus".
avatar
synrgy87: It does, however it also doesn't work, or at least didn't at launch so could not use the GOG launcher. Apparently there's been an update but I've not tried it yet.
It works for me. Try launching the exe directly instead of using GOG Galaxy.
avatar
synrgy87: It does, however it also doesn't work, or at least didn't at launch so could not use the GOG launcher. Apparently there's been an update but I've not tried it yet.
avatar
Manu270891: It works for me. Try launching the exe directly instead of using GOG Galaxy.
The game itself would launch but they videos would be a few pixels wide (horizontally) and the game wouldn't render anything 3d or any text / just background graphics. Switching to an official dgvoodoo2 release fixed that as did V's patch, or removing the gog's d3d8.dll allowed normal functioning.

Don't see too many people with that problem though so maybe just a combination of my hardware/software.
No longer a problem though.
How I make the widescreen patch remove the top and bottom bars?, It says this:
"cutscenes_top_black_border = 480 // original value 480;
cutscenes_bottom_black_border = 480 // original value 480;"
Which values I have to put?
avatar
pitrako: How I make the widescreen patch remove the top and bottom bars?, It says this:
"cutscenes_top_black_border = 480 // original value 480;
cutscenes_bottom_black_border = 480 // original value 480;"
Which values I have to put?
You need to set both values to 0,480 is original value.
I did what you say and leave It with an 1280x720 resolution and It works but 640x480 doesn't work (It shows a big black bar on bottom, up is smaller), and If I use dgvoodoo and select stretch aspect ratio 4:3 with 1280x720 the konami logo becomes kinda 8:7 aspect ratio (squished), there's any fix for this?
Post edited October 03, 2020 by pitrako
avatar
pitrako: I did what you say and leave It with an 1280x720 resolution and It works but 640x480 doesn't work (It shows a big black bar on bottom, up is smaller), and If I use dgvoodoo and select stretch aspect ratio 4:3 with 1280x720 the konami logo becomes kinda 8:7 aspect ratio (squished), there's any fix for this?
It seems like "black overlay" function can only work with widescrenn resolution,so you can't remove black bar with 4:3 resolution.
Do not change dgVoodoo2's resolution to any value.You just need to modify resolution in mgs2w.inf.
Do I run the Exe from V fix or put it in the directory? Thanks