It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I got the game on the 25th and mapped my keyboard controls to how I wanted them. However, I tried to change one of my keybindings today, and was unable to. The menu says "press 'Enter' then the key you want", though when I press Enter, it just changes the controller binding to "Button 1" on whatever action I choose. I tried looking in the game files to see if there was a keybindings file to no avail.

Anyone else have this problem? I wanted to avoid adding yet another control issues topic to the forum, but I was unable to find a post with this problem.

Also, I didn't try using the controller, this is for the keyboard specifically.
No posts in this topic were marked as the solution yet. If you can help, add your reply
[SOLVED] - I made an embarassing error, I had an arcade stick plugged in and something fell on it so it was constantly pressing "Button 1"...