It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Has anyone else struggled to install MOO1+2 on Windows 7?
I'm running 32-bit Ultimate and the installer checks file integrity, then opens a yellow disc icon in the taskbar and goes no further. According to Task Manager the setup is going unresponsive after about ten seconds.
I've shut down everything else that is running except for my virus scanner (avast) and tried running the installer in various compatibility modes - no luck.
Any ideas? I'm looking forward to playing these classics again...
This question / problem has been solved by Faithfulimage
Looks like I have solved my own problem... several restarts later it's behaving. Not sure what was causing the issue but it's gone now.
Thanks for reading (if you did), 'scuse my impatience! :)
Glad to hear it works again.
Could you mark one of the posts as solution. As then your question will appear as solved on the game page.
I do not think you can mark yourself as the one who solved/answered the question. If that were possible people would do it all day long to give themselves Rep points.
Sometimes it seems computers (i.e. Windows) has a mind of its own and does what it wants and then stops what it is doing without a lot of reasoning.
Restarts have a way of clearing Windows "thinking" to work properly once more.
Glad you have it working and I trust that you will not have it happen any longer.
Moo2 crashes to desktop after an hour or two with no error message. Also (though no big deal) there is no sound during the opening movie. Win7 Pro 64.
avatar
lanraider: Moo2 crashes to desktop after an hour or two with no error message. Also (though no big deal) there is no sound during the opening movie. Win7 Pro 64.
Are you using the DOSBox or Windows version of the game? (both are in there)

Have you tried the usual: running as administrator, etc ... ?
Worked great until I killed my first rival. Then hard crashes.