It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Loaded the dosbox version as usual but it's not working correctly..
No sound of the display menu that appears in game ( new game e.t.c ) , the options don't highlight when you scroll over them. When you click for example new game a window comes up about a previous save game but clicking close does nothing.
Restarted the computer , still doing it..
But heres a thing , if i right click anywhere i then have my options available again... Also holding the right mouse button down the text credits speed up
Wierd!
avatar
PirateNeilsouth: Loaded the dosbox version as usual but it's not working correctly..
No sound of the display menu that appears in game ( new game e.t.c ) , the options don't highlight when you scroll over them. When you click for example new game a window comes up about a previous save game but clicking close does nothing.

MoO1 or MoO2? Please try to change graphic mode setup. Exemple for first one:
Menu Start // GOG.com // Master of Orion 1 and 2 // Master of Orion // Graphic mode setup
Also please send us support ticket with this problem and your DxDiag.
My bad
Master of orion 2
Graphic Mode setup , no change whatsoever..
I'll get that DxDiag sorted for you shortly
This comes up when you click " start new game "
http://i41.tinypic.com/fp82tv.jpg
Post edited April 20, 2010 by PirateNeilsouth
I had a similar problem: MOO1 would exit on trying to select "New Game", and MOO2 popped up the message the PirateNeilsouth reports.
Using the graphics mode setup and selecting Direct3D solved the problem entirely for MOO1.
Using the graphics mode setup and selecting Direct3D had no apparent impact on MOO2; however, right-clicking makes MOO2 work fine.
Win7 Home, DX11.
avatar
James_Sterrett: I had a similar problem: MOO1 would exit on trying to select "New Game", and MOO2 popped up the message the PirateNeilsouth reports.
Using the graphics mode setup and selecting Direct3D had no apparent impact on MOO2; however, right-clicking makes MOO2 work fine.
Win7 Home, DX11
.

Can you send a support ticket to gog? , glad i'm not the only one :(
Post edited April 23, 2010 by PirateNeilsouth
Done!
avatar
James_Sterrett: Done!

Thanks James!
They will probably tell you to change graphical options or reinstall the game like they did me , other than actually looking to fix the problem :(
Any specific instructions on how to reproduce it ?
I might take a look at it.
avatar
Qbix: Any specific instructions on how to reproduce it ?
I might take a look at it.

Well if i knew the specific cause i could do that for you lol :(
Just reinstalled the game and it's still doing it
Note that changing the graphics options -- in the graphics mode setup -- *did* work for me for MOO1.
For MOO2, right-clicking worked.
I have *no* idea why it worked, but I'm glad you posted the right-click idea. :)
I have the same problem. I just right-click to resolve the issue. Note that pressing Alt+Enter to switch into windowed mode and then pressing it again to go back into full screen may work for you.
As long as my game works and it only takes a right-click to make it work, I'm happy. I was awfully disappointed for about 30 seconds until I figured it out, though.
for my classic games i installed Sun VPC (Free) and DOS 5.11 with soundblaster/Mouse/Vesa 1.4 S3 Trio PCI/CDrom and it worked grea.
My pc
Core i7 980x 6 core (12 core with HT)
12GB DDR3 2133 Corsair
2xGeforce GTX480 + 285 Physics and CUDA apps
12TB Total HDDs 2x SSD 160gb Intel
Soundblaster Xfi Extreme Gamer
Windows 7 X64 Pro and windows XP X64 Pro SP2
I alocated to VPC
1 core 3.7ghz
64mb ram
Soundblaster 16 (EMU)
Vesa S3 Trio 2D/3D PCI 2mb
DOS 5.11 with windows 3.11 and windows 98SE and XTGOLD/NCtree DOS GUI folder interface
4.7GB HDD space
[url=]http://www.virtualbox.org/[/url]
Note 1: there are 2 types of VPC 32bit and 64bit AMD64 Installer works on both intel Core duo+ and AMD athlon64+
Note 2: ing my opinion please have 2GB ore better for XP and 3GB ore more for Vista/7 for Virtual Hardware support for best results
Note 3: YOu will need to register with Sun to use the Free VPC!!!. they dont send spam so dont worrie..
AMD Athlon64/Intel Pentium Duelcore 1.8ghz or better for best speed results
Post edited May 07, 2010 by Xolares