It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Game is running slow and require a fix to make it payable. 20+ seconds to load a saved game and game play is very sluggish.


I have located the problem to be DOSBOX cycle setting of 3000. I can temporarily get to 10000, but I don't see a way to permanently change it to 100000 so I don't have to reset the setting every time I play.


Anyone know how to set the DOSBOX cycles to permanently 100000 instead of the default setting of 3000
Post edited August 02, 2016 by KipKrueger
avatar
KipKrueger: Game is running slow and require a fix to make it payable. 20+ seconds to load a saved game and game play is very sluggish.
Tried this? https://www.gog.com/forum/master_of_orion_series/moo_runs_very_slow_on_windows
avatar
KipKrueger: Game is running slow and require a fix to make it payable. 20+ seconds to load a saved game and game play is very sluggish.
avatar
hohiro: Tried this? https://www.gog.com/forum/master_of_orion_series/moo_runs_very_slow_on_windows
Tried that area, but they don't say how to permanent change the setting from 3000. They do note that the 3000 is way way too slow.

The CORRECT answer is:

You edit the dosboxMOO1 file. Change the line for Cycle to "Cycles=max"

assuming your running it alone.. otherwise cycles=10000 might be suitable.
Post edited August 02, 2016 by KipKrueger
Oh, seems I am not needed here as it has been solved but let me say that 5,000 cycles will be nearly indistinguishable from 10,000, in case someone's computer is a bit weaker :-)