It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello all,
in the map area of MOO2, it can be nearly impossible to select units without zooming in, and in combat I have to circle missiles for a couple minutes before I can click on it. Is there a way to slow down the mouse in game?
I am using a Razer CE07, I do alot of other gaming, and it works beautifully elsewhere, just not here.
Along the same lines, when I scroll across the screen in combat, it launches at an uncontrollable rate. Is this fixable as well?
Game is otherwise rock solid.

Thanks
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Necro55: Hello all,
in the map area of MOO2, it can be nearly impossible to select units without zooming in, and in combat I have to circle missiles for a couple minutes before I can click on it. Is there a way to slow down the mouse in game?
I am using a Razer CE07, I do alot of other gaming, and it works beautifully elsewhere, just not here.
Along the same lines, when I scroll across the screen in combat, it launches at an uncontrollable rate. Is this fixable as well?
Game is otherwise rock solid.

Thanks
So, it's running in DOSBox and still going too fast?

...Edit the DOSBox .conf file (it should be in the Master of Orion 2 install directory) and change the Cycles from Max to, I dunno, 30,000.
avatar
Necro55: Hello all,
in the map area of MOO2, it can be nearly impossible to select units without zooming in, and in combat I have to circle missiles for a couple minutes before I can click on it. Is there a way to slow down the mouse in game?
I am using a Razer CE07, I do alot of other gaming, and it works beautifully elsewhere, just not here.
Along the same lines, when I scroll across the screen in combat, it launches at an uncontrollable rate. Is this fixable as well?
Game is otherwise rock solid.

Thanks
avatar
Narf_the_Mouse: So, it's running in DOSBox and still going too fast?

...Edit the DOSBox .conf file (it should be in the Master of Orion 2 install directory) and change the Cycles from Max to, I dunno, 30,000.
I tried that and the game played generally slow. The game speed is a touch fast, but its specifically the mouse movement on screen and the scrolling in the combat speed.
Is there a way to leave the game normal speed (max cycles) and ONLY slow down mouse scroll and movement?

Looks like the setting in the config is Sensitivity, and then the controls aren't so fast you cant use them. Wasn't cycles, but it got me lookin in the right direction, thanks for helping me get off on the right foot.
Post edited December 20, 2010 by Necro55