}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I just bought and installed MOO1 from GOG. Everything runs and works fine. Only problem is that the interface is SUPER slow. It takes over a second for it to respond to anything I do. I remember when I used to run it myself through Dosbox there were options to change the framerate, cpu cycles, etc? Could that be the problem. Has anyone else experienced this and know how to fix it?

Edit: I'm running on Windows 8
Post edited May 03, 2013 by ratsock
No posts in this topic were marked as the solution yet. If you can help, add your reply
Just crank up the CPU cycles to 20,000. The deafult value of the GOG version was way too low in my experience.
Either edit the .conf file or use CTRL-F12 in-game.
avatar
PetrusOctavianus: Just crank up the CPU cycles to 20,000. The deafult value of the GOG version was way too low in my experience.
Either edit the .conf file or use CTRL-F12 in-game.
Works great! Thanks a bunch