It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I bought Moo 1 and 2 the other day (because I love it and had trouble getting it to work on Vista) first time, worked fine except a little sound lag which I don't care about.

The next day I open up moo2 and all the options are greyed out...I have since read something about right-clicking to bring the screen into focus...sadly I can't try that as now when I attempt to open either moo1 or moo2, the dosbox flashes and then goes away again. No processes are started, nothing happens and I sit there looking at my screen and muttering because I have no idea why it would do this after working fine the first time. (I do not have access to another pc to test this on at the moment, especially since my other computer is old enough that moo just works anyway >.<

Only thing to note I suppose is that I crashed out of Moo2 because I couldn't get the laptop to respond. (all keys non-responsive)

I have uninstalled / reinstalled moo, it's all set to run compatibility mode with win95, tried other options too but same problem - dosbox flashes then goes away.

I have discovered that it does run (slowly) in safe mode...any ideas on what might be causing that? UAC is off, running as admin etc...

I have tried reading the dosbox wiki, asked the internet what might be causing this, and am more confused now than I was before.

Please, all advice gratefully received!
Post edited July 27, 2011 by kluliss
No posts in this topic were marked as the solution yet. If you can help, add your reply
I had some trouble with DOSbox automatically crashing as well. What worked for me was changing the display settings using the "Graphic mode setup" utility that gets installed along with the game. You should be able to find it under the start menu, just next to the link for the game itself. There's 5 different options and the best choice will depend on your system. The OpenGL setting was what ended up working for me.