}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hiya,
first off, thanks to GOG for releasing this incredible package...awesome! I owned Moo2 (twice) before this, but of coure I have to get the GOG package!
That said, I'm having some sound issues with Moo2. The music seems to be popping and scratching all the time, and the general sound as well. It didnt start until I entered race creation though. Anyone have any tips on how to deal with that?
Thanks
avatar
razgon: That said, I'm having some sound issues with Moo2. The music seems to be popping and scratching all the time, and the general sound as well. It didnt start until I entered race creation though. Anyone have any tips on how to deal with that?

I get exactly the same thing in MOO1 (not tried 2 yet) pretty much from the word go. Windows 7x64 here...
avatar
razgon: That said, I'm having some sound issues with Moo2. The music seems to be popping and scratching all the time, and the general sound as well. It didnt start until I entered race creation though. Anyone have any tips on how to deal with that?
avatar
solo: I get exactly the same thing in MOO1 (not tried 2 yet) pretty much from the word go. Windows 7x64 here...

hmm, well, I'm using 32 bit Vista I'm afraid...
I'm getting it on MOO2 - Windows XP here.
Divine Divinity can have similar sound problems when run on multi-core processors - in that case the solution was to run the game on a single core.
You could try it out on MoO2 and see if it makes a difference. After starting the game :
Control-Alt-Delete > Task Manager > Processes > find the executable for the game in the list and right click > untick all boxes except core 0 > select OK.
Return to the game - If the sound works ok then a utility like Runfirst can be used to set affinity for the game via the shortcut (for Intel CPUs) :
http://www.activeplus.com/Products/RunFirst
AMD users can try the dual core optimizer :
http://support.amd.com/us/Search/results.aspx?k=dual%20core%20optimizer
I can play the game for awhile and then the sound starts crackling and breaking up. It seems to happen when i hit the research screen.
Does the problem go away if you lower the in game volume option to zero?
I will get this sometimes when I used hq2x or some other graphically intensive scaling algorithm. The sound gets crackly, especially during fadeouts, because the rendering method is really working the CPU. When I run the game without scaling, or with something a little less intense, the crackling usually goes away.
This may not be your issue, but it's something to consider.
I had this problem but then changed the graphics mode to opengl and it stopped.
Try this: [url=]http://www.gog.com/en/forum/master_of_orion/possible_fix_for_sound_problems[/url]
It works for me (WinXP).
I found an other solution. It's really a problem with multicore processors. You can fix the problem by opening the properties of the desktop link of the game and simply add -A0 to the end of the text in the textbox.
Post edited April 16, 2013 by Silverhawk170485