It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
There was another thread on this regarding MOO1, but since the advice in that didn't seem to work, I thought I'd try it again.

Is there any way to make MOO2 display widescreen? I have to set a lot of things to 1280 or 1360 x 768 to look right, and as par usual MOO is showing as only a box in the center of my screen. Its--kind of annoying. I tried doing the .conf edit mentioned in the other thread, but it doesn't seem to have changed anything.
I am having the same issue. I just reloaded MOO2 and now there is a 3 inch gap on both sides for the screen for me. I can't remember how I set up MOO2 to be played on my Widescreen Samsung SA550 27" LED.

The version I originally downloaded from back in October of 2011 displayed the game in Widescreen perfectly. I'm wondering if the old Dosbox version 73 was the reason versus the new Dosbox version 74.

If anyone can help me get MOO 2 to work again in widescreen without the annoying three inch gaps on the side would be greatly appreciated.
It's a setting DOSBox, you can set Aspect = false and the window/fullresolution to your desired ratio and I think that should do it. It will stretch the image out though - personally I prefer to have the pillarboxes and the original aspect ratio.
Post edited January 31, 2013 by crazy_dave
avatar
Darkewulf: I am having the same issue. I just reloaded MOO2 and now there is a 3 inch gap on both sides for the screen for me. I can't remember how I set up MOO2 to be played on my Widescreen Samsung SA550 27" LED.

The version I originally downloaded from back in October of 2011 displayed the game in Widescreen perfectly. I'm wondering if the old Dosbox version 73 was the reason versus the new Dosbox version 74.

If anyone can help me get MOO 2 to work again in widescreen without the annoying three inch gaps on the side would be greatly appreciated.
I have the exact same monitor!, So exact same problem..Ill poke about and see if I can find a solution and post it here.

EDIT-So far, I have gotten full, widescreen using the orion95.exe, which then runs ver 1.31.
Simply use Compatability Mode and under SETTINGS, check all boxes and run as Administrator.
Post edited February 07, 2014 by Zeezez
So far
Post edited February 07, 2014 by Zeezez