It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,
I just bought the 1+2 bundle and while MMO2 is running great, MOO1 has a few problems.

1. Framerate: The game lags horrible. Everything needs 1 to 2 seconds to respond.

2: Resolution: The game runs in a weird, not changeable, resolution, where I have a huge black bar at the bottom of my screen.


Windows 10
GT 640
Intel i5-3305
12 GB Ram
Post edited February 11, 2017 by Derpkeks
1. Increase the CPU cycles. GOG's settings are nearly always too low in my experience, and it's especially noticeable in MoO. Use CTRL-F11 and CTRL-F12 to adjust the CPU cycles from within the game, or change them permanently in the CONF file.

2. Experiment with different graphics options.

These are the settings I personally use in the dosboxMOO1.conf file:

fullscreen=true
fulldouble=false
fullresolution=desktop
windowresolution=original
output=ddraw

aspect=true
scaler=normal3x

core=auto
cputype=auto
cycles=fixed 9000

The two first set of lines means a black border on the sides, but that's normal, since MoO was designed for old non-widescreen monitors, and true fullscreen would mean a stretched image on a modern computer.
Post edited February 11, 2017 by PetrusOctavianus
I find that cycles=fixed 5000 is enough for totally smooth experience but the default 3000 certainly is not.
avatar
PetrusOctavianus: 1. Increase the CPU cycles. GOG's settings are nearly always too low in my experience, and it's especially noticeable in MoO. Use CTRL-F11 and CTRL-F12 to adjust the CPU cycles from within the game, or change them permanently in the CONF file.

2. Experiment with different graphics options.

These are the settings I personally use in the dosboxMOO1.conf file:

fullscreen=true
fulldouble=false
fullresolution=desktop
windowresolution=original
output=ddraw

aspect=true
scaler=normal3x

core=auto
cputype=auto
cycles=fixed 9000

The two first set of lines means a black border on the sides, but that's normal, since MoO was designed for old non-widescreen monitors, and true fullscreen would mean a stretched image on a modern computer.
Thank you!
avatar
Themken: I find that cycles=fixed 5000 is enough for totally smooth experience but the default 3000 certainly is not.
Will try this, thank you :)
Post edited February 11, 2017 by Derpkeks