It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hellio everybody,

i have a problem with the MO2 Version, sound and FPS lag on Mousemovement, so its almost unplayable for me, does somebody faced that problem already? Is there a Fix for that Problem? Or is it maybe a Problem because i am runnig it on a Widnows 8 PC?
Hello. :)

Have You tried to run it with "ORION95.EXE" from the game folder?
avatar
koerbsen: Hellio everybody,

i have a problem with the MO2 Version, sound and FPS lag on Mousemovement, so its almost unplayable for me, does somebody faced that problem already? Is there a Fix for that Problem? Or is it maybe a Problem because i am runnig it on a Widnows 8 PC?
Sounds like you need to tweak the DosBox settings for MOO2. Open up the game folder and find the 'dosboxMOO2.conf' file. Open it with notepad or other text editing program. I suggest making a backup of the file so that you won't need to reinstall if you screw up completely.

Look for a line that reads 'cycles=' followed by some number I have already forgotten. You need to experiment with raising or lowering this number to find the right tuning for your computer. Easiest way to do it is to keep notepad open, make a change, save the file (without closing notepad) and starting up the game to see how it works. If it still runs like a sack of potatoes, close the game, adjust the number, save the file and start up the game. Try increments of 1000 or even 10000 until you start finding the sweet spot!
Thank you, GOG made a fix related to that, no problems