It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Hustlefan: I tried 1.0.9 and it doesn't launch. After downgrade to 1.0.8 everything is working fine again. So i think yesterdays update broke the game.
avatar
Spectrum_Legacy: Yea I just tried it and v1.0.9 is broken, because the executable is from the steam version. If you launch it, it launches steam and tries to launch game there (if you own it).

*facepalm* Such a fail, to include steamworks api wrapper here.

Anyway, please devs, fix. We here are drm-free folk, peaceful and just! ;)
Very interesting. I don't use Steam so nothing happens if i try to launch it. Thanks for the information.
Post edited April 14, 2020 by Hustlefan
Just got reply from the dev

"Hi Marko,

Thanks for letting me know, I'll get it fixed today and it should be updated tomorrow.

Thanks,

Andrew "
avatar
Hustlefan:
Mable and the Wood has been updated to ver. 1.10 (so far Galaxy only) and is launching again :)
Post edited April 16, 2020 by MarkoH01
Hey, so after a month of seeing if anyone could come up with a solution, I decided to try and launch the game again. I installed it both with and without Galaxy, and tried both the 1.10 and 1.08 versions. It still gives the same error as when I first posted. For my specs this is a new Asus laptop running Windows 10 with an AMD Ryzen 5 processor.