It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I first launch the game things were fine no line and I was able to turn off anti-alising along with turning graphics down to low, but now ever since I over write my original save that is when the line appeared and when I tried to turn down the graphics to low it turns on the anti-alising then when I turn off anti-alising the graphics goes back to curstom which I thing that is way the noticable line is appearing above nine. Any solution I can use to fix this problem. Also I can't figure out how to delete My previous saves. Any solutions around either of this or some sort of patch to fix these problems?
The line might be because of stuttering. Try to set on vsync.
antbyron: The line might be because of stuttering. Try to set on vsync.
Hi, thanks for the response I switch on vsync while the line is still there its not as noticable as it was before its still there, but I'm going continuing playing around with the settings to see what it does also I'm going take my laptop to computer place to make sure its not another hard drive issue. But if you or anybody else have another solution or found out its not a hard drive issue please feel free to let me know.